Не работает модуль в DLE начиная с 10 версии

Разместил ArtsWar, 27-08-2014, 14:42 / Просмотров: 665 / Комментариев: 0

Не работает модуль в DLE начиная с 10 версии

Здравствуйте пользователи сайта User-Net.RU . Блуждая по просторам интернета, заметил что у многих пользователей DataLife Engine случаются проблемы при желании использовать старые модули на новой ветке DLE, начиная с 10 версии. Данная, небольшая статейка не научит вас конвертировать старые модули под новую ветку движка, но у вас будет ещё один, возможный вариант решения проблем при установке и неработоспособности модулей предназначенных для DLE ниже 10 версии.
Конечно прежде всего стоит перепроверить правильность установки, согласно приложенной инструкции установки к модули, но не стоит при копировании и вставке строк отключать мозг, будьте внимательны.
Собственно сам метод (как вариант):
Первое, что необходимо, создать файл .htaccess, могут возникнуть проблемы при создании данного файла в windows, так как по сути у вас только формат файла, а названия нет, ОС будет ругаться на этот момент. Проще всего его будет создать как .htaccess.txt (потом закачав на хостинг переименовать правильно) или сразу через ftp на хостинге, т.е. выбор за вами, как удобней так и делайте.
Далее, после того, как создадите этот файл, откройте его обычным текстовым редактором и вставьте в него следующее:
Order Deny,Allow
Allow from all

Сохраните. Такой файл должен быть во всех папках проблемного модуля, находящихся в директории engine.



комментариев
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.